Magento2 ~ Warning: “continue” targeting s*** is equivalent to “break”. Did you mean to use “continue 2”? zendframework/zend-stdlib/src/ArrayObject.

I have got the  warning and can not install magento theme.Can anyone help me how to resolve this?

Senior Developer Asked on August 1, 2019 in MAGENTO.
Add Comment
2 Answer(s)

You should check your server PHP version and see if the issue got resolved.

Team Leader Answered on August 20, 2019.
Add Comment

Magento 2.3.0 comes with zend-stdlib 2.7.7 (released 2016-04-12). This does not support PHP 7.3.x.

Team Leader Answered on August 20, 2019.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.