Order total not showing including tax in shopping cart- Magento 1.9

How to add the tax value in the grand total of the cart page?

Default Asked on May 21, 2019 in MAGENTO.
Add Comment
1 Answer(s)

Step 1:
Update the tax setting as per your need.

Step 2:
Locate the below file and update.
Path: app/code/core/Mage/Sales/etc/config.xml
Change the below code





IT Head Answered on May 27, 2019.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.