Required PHP extension not found : intl magento 2

I got the below error while installing magento 2.3 in my server.

Required PHP extension not found : intl magento 2

Default Asked on May 21, 2019 in MAGENTO.
Add Comment
1 Answer(s)

Please remove extension=php_intl.dll from php.ini and restart your apache server

Team Leader Answered on May 24, 2019.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.